Motorcycle Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Recently my bike has started making these strange noises/vibrations at certain rpms. Usually in 3rd gear from 8-10k rpm and also in 4th above 9k rpm it makes vibration type noises. Any thoughts on what might be causing this? Thanks Brett Thomas
 

·
Super Duper Mod Man
Joined
·
10,479 Posts
"Usually in 3rd gear from 8-10k rpm and also in 4th above 9k rpm it makes vibration type noises. Any thoughts on what might be causing this?"

I think vibration may be causing the vibration type noises, but that is just a guess.
 

·
Registered
Joined
·
11,488 Posts
Can you tell where the noise is coming from? My first thought is a loose fairing panel.
Same thinking here. The Wife had an EX500 that would "chatter" at idle. 'Til I hunted it down and killed the mumbler.......
 

·
The Toad
Joined
·
17,458 Posts
When's the last time you did a tune up and go around tightening up all the nuts and bolts and fasteners?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
Sorry the vibration sounds like something metal is vibrating and I've checked mostly everything I can think of. I'm a little worried that it might be the valves and I would take it in to a dealer but im a college student on a budget. All the feedback got me to thinking, I stripped off all the fairings and plastics about a month ago. One of the plastic rivets got lost and that might be the problem. Also its coming from the front, but im goin to run by cyclegear and buy another rivet to c if that takes care of the problem.
 

·
Aging Cafe` Racer
Joined
·
8,715 Posts
well then, that's probably it. My Bandit, and in fact all Bandit S models have a windshield/fairing buzz at around 2k. It's an easy fix of adding a little silicone seal to act as a gasket, or like me you can not worry and just ride it. Another source of noise and vibration is worn chain and sprockets, they can really affect the ride quality and replacing them makes a huge difference. Not knowing anything about your riding or milage I'd say you found it with the missing rivit.
 

·
MODERATOR X
Joined
·
5,449 Posts
If it starts vigbrating only under load, it might be worn transmission, or crankshaft bearings. Old R6's are notorious for this issue.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top