Motorcycle Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Use the car battery to jump my bike and put the cables on backwards And now I can’t get it to turn on.but I did have it hooked back up the right way and put a screwdriver on the starter and my engine was turning over. No the car was not started. It’s a 2006 Honda CB 600 F. I really know I ****ed up please give me some ideas of what I can do.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Likely that your charging system is not working.
You need a multi-meter to check voltages.
Or a shop visit.
you think it mite be more the stater or the Voltage regulator? Been seeing a lot of both online.
I really appreciate you helping me bro. Some stuff been alittle tricky finding out like how my bike won’t idle correctly unless the choke is barely on.
 

·
Super Moderator
Joined
·
902 Posts
you think it mite be more the stater or the Voltage regulator?
Been seeing a lot of both online.
The stator can be tested.
The rectifier/regulator not so much.

BUT.....you need to test the voltage while the bike is running first.
AND.....you need to have a good reason to suspect a part before wasting your time and money on a replacement.

Forums like this are good for getting a LITTLE help with a specific problem.
They are NOT good for learning to be a mechanic by exchanging text messages.

Your other problem likely can be fixed with a healthy dose of a good carb cleaner.......or by putting a stock air filter and stock pipes back on it (if either has been changed).
 
1 - 6 of 6 Posts
Top