Motorcycle Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
7,116 Posts
Discussion Starter · #1 ·
Moderators and/or Editors, a question: the last week or so I have begun seeing site links on Motorcycle.com being blocked by our company firewalls and filters. The message is that these are known spyware sites. I can't (obviously) tell you what the ads or sites are, but I have never seen this before. So wassup wif dat?
 

·
Registered
Joined
·
11,488 Posts
I get that as well - but the "blocker" message just says something about "Offensive, Pornographic, or Non-Work-Related Materials", blah-blah-blah, etc.....
 

·
Registered
Joined
·
11,488 Posts

·
Registered
Joined
·
1,609 Posts
I'm not sure what links you meant, but something is going on inside MO's software that churns out spam links. They are obvious because the original post shows some very odd non-MO link. We mods keep killing them as spam, and the admins are trying to track it down.
 

·
Registered
Joined
·
3,640 Posts
I think they're coming in with the ads, primarily the one that sits at the top of the page.

My company firewall regularly blocks that spot, and occasionally the one on the right.
 

·
Registered
Joined
·
11,488 Posts
I'd have to use crappy Windows to use crappy IE.
A few months-ago MO was crashing IE on the previous crapbox I had here at work. Dunno if it was something on MO, or the crapbox. Only MO did it, though.
 

·
Registered
Joined
·
10,903 Posts
Doesn't sound like much more trouble than having to download and install 3 browsers and disable Flash!
You might notice that KenMO said it was crashing Exploder too. Plus all those fun spyware and malware programs don't do anything to me!

You just like those because you're computer spy guy! I just set mine to private browsing and you can't tell if I'm lookin' at porn or searching for a job!
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top