Motorcycle Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 1997 Suzuki Marauder that has an electrical problem. I have no headlights or signals. It won't start of even try to turnover. It is totally dead. I have 12volts
across the battery. All fuses check o.k. I can't find any
open wires. The problem started when I put down my sidestand with engine running. I have ordered a sidestand relay and will try that when it comes in. Does anyone have any ideas as to what the poblem may be.

Bill
 

·
The Toad
Joined
·
17,458 Posts
You could try jumping the connections to the kickstand relay so that the circuit is always closed. Check the schematic in the manual.
 

·
MODERATOR X
Joined
·
5,449 Posts
Kickstand awtich...that or gremlins with wire cutters...
 

·
Registered
Joined
·
5 Posts
here is something to check....

take off your left side cover. under there is your starter relay... should be covered with a green plastic cover... on the back side and not covered should be a plug with 3 wires (red, yellow w/ black tracer and black w/ white tracer)... in the middle is your main fuse...

first check that the lead between battery and the relay are clean and secure, next check your fuse (30amp), lastly pull the connector and check its underside... if it looks like it started to melt, dont fret there is a fix for it....

if none of this helps there are a couple of other things to try and here are a couple of sites with some people that really know these bikes

Jim's Marauder Faq's
Marauder Intruder Group, Suzuki Motorcycles, Boulevard, Intruder 1500LC, Marauder, Intruder 1400, Intruder 800

spacerjim's site has some faqs
and the guys over at the mig will have any other info and will probably send you to the first site anyway
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top