Motorcycle Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I washed up my bike yesterday and sprayed it down really good.

After it had dried and what not, I started the bike up like normal. I choked it like I normally do and everything was find. But, then it started running a little rough. I didn't think anything of it because it does that occasionally. Then something strange happened. I tried to rev up the bike while it was in neutral and the bike just shut off completely. It didn't sputter and die.....it just shut off. Weird...

Any ideas what may have caused that?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Did it restart? Did you check for water in the electrical connections (especially in the wiring in and behind the headlight)? Check the fuses?
Yeah, it started back up and seemed ok. Then as I was getting ready to leave work last night the bike started running rough again. This time it did sputter and die a few times when I tried to give it gas. Maybe I just have some nasty gas in there?
 

·
Registered
Joined
·
10,903 Posts
Yeah, it started back up and seemed ok. Then as I was getting ready to leave work last night the bike started running rough again. This time it did sputter and die a few times when I tried to give it gas. Maybe I just have some nasty gas in there?
Note to self-don't spray it down real good next time.

Not a good idea to use high pressure spray in the engine/fuel area.
 

·
Registered
Joined
·
3,640 Posts
More likely you got water in one of the spark wires, or on the coil.

Check the spark plug boots and attachments to the coil for tightness. If you find a loose one, take it off and shoot some WD-40 in it. While you're at it, spray some WD on a paper towel and wipe down the wires real good to clean them.

If you have a Harley (particularly an FX), you might consider putting a small (black) ziptie on the coil boots. Tighten just enough to snug the boot tighter on the post.

HTH!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top