Motorcycle Forums banner
1 - 13 of 13 Posts

· Super Duper Mod Man
Joined
·
10,479 Posts
Ah, I see it's free now. Never mind.

I guess my opinion means even less, then.

BTW, it's taken me as much time to read seven messages as it would have to read an entire thread before. Used to be "read, read, read, read, scroll a little, read, read, read..." Now it's "click, read, scroll-and-good-luck-finding-your-spot, click, read, scroll-and-good-luck-finding-your-spot..." I really, really hope there's something I'm missing here. Is there a way to make that box full o' threads up there show the whole message instead of just the title?
Schizuk, just go to display modes and click to show the threaded mode. Then you can see who replied to you. C,mon, this stuff is a lot like electronic ignitions, disk brakes, and fuel injection. We gotta take you kicking and screaming into the 21st century.
 

· Super Duper Mod Man
Joined
·
10,479 Posts
Well, Mr. Carpetbagger, where I come from we've got something called the Missoura Boat Ride...

BTW, I see numbnuts already has his own separate threads - and one of them is rated five stars.
I didn't surrender neither, but they took my horse and made him surrender. Got him pulling a wagon up in Kansas I bet.
 

· Super Duper Mod Man
Joined
·
10,479 Posts
I'll get it.

It has been about a week now since I posted and submitted a request using the "Contact Us" link requesting the status of my subscription be corrected to "Premium Member". I have had no reply at all. I'm wondering what the point of subscribing was if I cannot access the premium content...
I will try to modify your account. Send me a note and let me knwo if it worked.
 

· Super Duper Mod Man
Joined
·
10,479 Posts
It has been about a week now since I posted and submitted a request using the "Contact Us" link requesting the status of my subscription be corrected to "Premium Member". I have had no reply at all. I'm wondering what the point of subscribing was if I cannot access the premium content...
Brocktune, we got you the premium member tag that you should have had. Sorry for the mistake.
 

· Super Duper Mod Man
Joined
·
10,479 Posts
I can't say as how I'm partciularly pleased wiht the functionality of the new site. fully half of my attempts to open ride reviews or articles end up in "page not available" errors. sometimes even the home link sends me to a "page not available" error.

I've been trying to read the Rocker article, but it won't open. "Page not avaialble"

the old software never gave me this much shiat.
Robb, the Rocker article is up and running fine. What browser are you using?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top