Motorcycle Forums banner
1 - 20 of 39 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
It all started Thursday. For no apparent reason, MO decided I'd entered my password wrong too many times. Since it's the same password I've used for 7,000 posts, that didn't seem likely. So I requested a password reset. Every time I tried to use the new password, the system said I'd entered the wrong password too many times...the FIRST time I used it.

After several iterations of that nonsense, I gave up and made a new account. I tried to make it a Premium account and PAY. That errored out, so I settled for a free account. Next time I logged in, it went off on the wrong password too many times cycle again.

So today, I've created a new gmail account, just to get logged in and complain.

Mr. Duke, this has been going on with two laptops, my home server, and even my smartphone. It's pretty bad when your website won't even take my money, let alone log in with my account.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
BTW: I'm going to try logging off and back on. If it does the same thing, I'll check here tomorrow to see if anybody is looking at the problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
BTW: I'm going to try logging off and back on. If it does the same thing, I'll check here tomorrow to see if anybody is looking at the problem.

And if THAT weren't enough, the site is giving an error message every other time I click "Post Quick Reply." Geezers.
 

·
Registered
Joined
·
2,331 Posts
I have a Kpossible exKplaination. KPerhaps there's a rogue Kperson masquerading as a Kpolite member of the board. All the while, said Kperson is Kpenetrating the inner scurity layers of MO.com with intent to Kplay havoc with the serenity that is MO. KPossible? KPerhaps.
 

·
Registered
Joined
·
10,904 Posts
MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.
 

·
Registered
Joined
·
10,904 Posts
MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.
 

·
Registered
Joined
·
2,331 Posts
MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.
"Hello. Welcome to MO.com! Can I glitch you a hand... uhhh... give you a hand?"
 

·
Aging Cafe` Racer
Joined
·
8,719 Posts
welcome to the site motomorbo, whatch out for that Ken guy he's...uh...fragile if you catch my drift.....

I'm sure the powers that be are aware of the problem and as usual aren't doing jack-sh*t to fix it. since it's been going on for a week now...............
 

·
Registered
Joined
·
3 Posts
Yea.... well im just about out of emails to make new accounts to post about this.... I like the people here but these boards are glitchy as hell. Hopefully we'll here something from one of the admins...
 

·
Registered
Joined
·
11,491 Posts
Yea.... well im just about out of emails to make new accounts to post about this.... I like the people here but these boards are glitchy as hell. Hopefully we'll here something from one of the admins...
Gmail is your friend in the world of "disposable email addresses".
 

·
Registered
Joined
·
3,642 Posts
The 'Quick Reply' is acting up. When I submit, I get the 'Wait 30 seconds' notice, but if I refresh the 'New Posts,' my QR is there.
 

·
Registered
Joined
·
11,491 Posts
The 'Quick Reply' is acting up. When I submit, I get the 'Wait 30 seconds' notice, but if I refresh the 'New Posts,' my QR is there.
I get:

"The following errors occurred when this message was submitted"

and below that, it says:

"okay"

Click the "okay", and it resets the quick-reply. Click "Post Quick Reply", and it does it all again; ad. infinitum.

If you click on "Edit" - nothing happens, click it again - instead of the "quick edit" box, it takes you to "advanced edit" screen.
 

·
Registered
Joined
·
2,331 Posts
The 'Quick Reply' is acting up. When I submit, I get the 'Wait 30 seconds' notice, but if I refresh the 'New Posts,' my QR is there.
Same, same for me.
 

·
Aging Cafe` Racer
Joined
·
8,719 Posts
Still acting up for me too, some Admin support would be good about now......
 

·
The Toad
Joined
·
17,461 Posts
Still acting up for me too, some Admin support would be good about now......
I've sent several emails directly for the past few days. No answer.

Hey, it's their site. It's not like they pay us to do this shyt. It's no skin off my @ss.
 
1 - 20 of 39 Posts
Top